Custom Contact form not working

  • ben5

    #2337

    I like the graphene theme but i cant get the contact contact form to work.It does not forward the message to my mail.What is wrong?Any help greatly appreciated.

    Mod

    Kenneth John Odle

    #19833

    Moved to Support.

    Please include a link to your site so we can take a look, as well as details about the contact form you are using. Is it a plugin? If so, which one?

    ben5

    #19834

    Yes the site is brightpublicschool.com and the plugin is Custom Contact Forms.

    Josh

    #19835

    Is there a settings page within the admin panel for you to specify an email address for sent messages?

    Prasanna SP

    #19836

    Try this plug-in: reCAPTCHA Form – http://wordpress.org/extend/plugins/recaptcha-form/

    Mod

    Kenneth John Odle

    #19837

    From the FAQ (which I found here):

    I’m not receiving any emails

  • Check that the “Email Form Submissions” option is set to yes in General Settings.
  • Try filling out a form with the “Use WordPress Mail Function” option set to “No”.
  • Make sure the “Default From” email you are using within General Settings actually exists on your server.
  • Try deactivating other plugins to make sure there are no conflicts
  • If there is still a problem, contact your host. This plugin utilizes existing mail functionality on your server, it doesn’t create any new functions. If there is a problem, then it is with WordPress or your host.
  • I trust that you tried all of these other things? Lots of people who use Graphene also use this plugin, so I doubt that it is strictly a theme issue.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.