Return to Support

CSS issues after updating to v1.8.1

Home Forums Graphene WordPress theme Support CSS issues after updating to v1.8.1

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #5890
    ukchaseral
    Member

    Hi everyone! I really hope someone can help me with this massive problem I have experienced.

    I wondered if anyone had any ideas as to what has happened or fixes for what I believe is a problem with the css rendering of my site after updating it to v1.8 from 1.3

    The site is live with v 1.8: http://aroundtheworldtravels.co.uk

    However this is an image of the previous version: http://alistairwilliams.com/aroundtheworldtravel/previous-home-page-v-1.3.jpg

    (I was running the old version and did not want to update for a long time because a lot of the changes was not using child themes – lesson learnt!)

    Issues you can see:

    1. The latest blog doesn’t appear on the home page

    2. The sidebars do not exist on the home page

    3. The footer content is all over the place

    4. The pages sidebars are not functioning despite playing with the sidebar settings

    5. Also, I have seen the visual display editor has a problem also! http://alistairwilliams.com/aroundtheworldtravel/editor.jpg

    I have tried the following to look for a fix after souring this forum and wider web:

    1. Check to ensure the standard wordpress and theme options are set correctly

    2. Ensured the Graphene settings are the same. I find that when I apply the new “extend slider to full width” option that it actually makes it worse: http://alistairwilliams.com/aroundtheworldtravel/slider-extended.jpg

    3. To ensure it was not a plugin I disabled them all and the result was the same

    4. Cleared my cache

    So I concluded I must have some serious core coding and/or css issues I imagine, but with the complexity of the css for v1.8 (which does in theory look awesome Syahir).

    Is there something small that is wrong in the code that will provide the update and yet keep the general css styling of the previous version?

    Thanks so much for your help in advance- This site has been live for 3 years now and just gaining some momentum to break like this may need some investment, but I wondered if there was something I could do in the meantime to fix these issues.

    ukchaseral

    #32873

    I’m having the same problems with the visual display editor.

    #32874
    ukchaseral
    Member

    Looking at this non-stop for 2 days now it seems that perhaps it is just the loop for the index page that is the problem. Individual pages that I navigate to show the correct content without errors, although the header image is still strangely aligned to the left.

    #32875
    Quote:
    I believe is a problem with the css rendering of my site after updating it to v1.8 from 1.3

    Well, no, this isn’t a problem with the theme’s CSS. If you had upgraded gradually, you would not have had such a problem. There have been lots of changes in Graphene from 1.3 to 1.8—enough so that it’s almost a completely new theme.

    Quote:
    Is there something small that is wrong in the code that will provide the update and yet keep the general css styling of the previous version?

    Something small? No. As you noted, the style.css file is very different in 1.8 to what it was in 1.3. You may be seeing issues if you created a child theme in 1.3 and then upgraded to 1.8. If that’s the case, try switching back to the main Graphene theme. If your problems go away, then the problem is with your child theme. Are you including any files in your child theme besides a style sheet and a functions file?

    #32876
    ukchaseral
    Member

    Hi Kenneth,

    Thanks for getting back to me.

    I deleted the child theme folder on the server to check it was not the child theme. I also uninstalled and reinstalled the theme to check the install didn’t go wrong.

    I am completely lost with this one. Usually I can see the issue, but not this time!

    #32877
    ukchaseral
    Member

    I have just set up a test site here to run through what seems like endless trial and error to get to the bottom of this: http://alistairwilliams.com/testsite

    This works. I have then copied and pasted the entire plugin folder from the bust site: http://aroundtheworldtravels.co.uk/ to this test site and the site still works!!

    So I really am at a loss as to the problem. I am no going about copying individual files and folders from the test site to the broken version of the main site to see if anything fixes it. So far it has not. Including;

    – css folder

    – All theme folders

    – wp-admin folders and its content

    I have also just tried to export the data from the main site and import it into the test site, but this doesn’t work either. After assigning new authors it starts to import the files associated with the pages and blogs and stops after finding around 50 that already exist.

    I am close to giving up and starting again, so would appreciate any pointers or additional ideas.

    #32878
    ukchaseral
    Member

    the answer was (for some reason) to head to Grpahene Options >> Option Presets

    and then select “normal website”. This reset all the custom css but made the website work.

    #32879
    Syahir Hakim
    Keymaster

    Sometimes when the theme is updated, the database entry for the theme’s settings is updated. There’s a chance that the database update causes the theme’s settings to become corrupt, hence why resetting the theme’s settings works.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.