Create new article without codes

  • unknown

    #4008

    Hello everyone,

    since the update to Graphene 1.6.2 i have got a problem:

    When I create a new article I am not able to edit the color of the text without adding a code.

    Before the update it was possible to select the color I want to write with.

    Would be great if someone could help!

    Mod

    Kenneth John Odle

    #26904

    Try using the visual editor.

    unknown

    #26905

    thanks for your answer; but where can I activate the visual editor?

    John McCubbin

    #26906

    in the editor you have the option in the top right corner of the input box of visual or html

    unknown

    #26907

    This is how it looks like. I cannot find any button to active the visual input 🙁

    Please help me!

    http://img821.imageshack.us/img821/6029/pictg.jpg

    Josh

    #26908

    Go to your user profile and make sure you have the visual editor option is selected. I can’t remember what it says specifically, but you want to make sure the visual editor is NOT disabled.

    unknown

    #26909

    in my user profile there is a box where I can tick the WYSIWYG-Editor NOT to use. This box is not ticked cause i want to use the WYSIWYG-Editor.

    I have tried both options. But nothing has changed. I still cannot use the WYSIWYG-Editor.

    Where is the problem????

    Mod

    Kenneth John Odle

    #26910

    Try temporarily disabling the Jetpack plugin and seeing if that fixes the issue.

    unknown

    #26911

    unfortunately that did not help :-((

    Mod

    Kenneth John Odle

    #26912

    It’s possible that you have an incomplete installation of either Graphene or WordPress. Try these things, in this order:

    1) Temporarily disable ALL plugins by using FTP to rename your plugins folder.

    2) Reinstall Graphene.

    3) Reinstall WordPress.

    Hard to offer more assistance without seeing the site.

Viewing 10 posts - 1 through 10 (of 23 total)

You must be logged in to reply to this topic.