Return to Support

Costum header dissappears

Home Forums Graphene WordPress theme Support Costum header dissappears

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #9683
    wimvandam
    Member

    I have a custom header designed for my website. Today it is disappeared suddenly. When I go into the dashboard and then to header it is still available but when I log out and reopen the site it is disappeared.

    How can I fix it?

    #44300

    You are using this header image:

    http://vbskompas.comxa.com/wp-content/uploads/2014/10/cropped-Header-DIM-2.png

    It is from a different domain that is not responding. The issue is not with your WordPress or Graphene installation, but with this other domain.

    Try uploading your header image to your WordPress install at http://www.vbskompas.be

    #44301
    wimvandam
    Member

    I’ve tried to upload a new header but when I visit the site when logged on it is visualised but when I log off is disappears again.

    Is it possible to get to the code of the header and change it there?

    #44302
    Quote:
    I’ve tried to upload a new header but when I visit the site when logged on it is visualised but when I log off is disappears again.

    This is probably due to a caching issue.

    Log in to your site at http://www.vbskompas.be/, go to Appearance >> Header, and upload your header image there and select it.

    Quote:
    Is it possible to get to the code of the header and change it there?

    The problem is not with the code in either WordPress or Graphene. The problem is that the http://vbskompas.comxa.com domain is not responding. (Try clicking on either link to see what I mean.)

    #44303
    wimvandam
    Member
    Quote:
    Log in to your site at http://www.vbskompas.be/, go to Appearance >> Header, and upload your header image there and select it.

    I’ve uploaded a new header and saved it but when I log off, no header is found and the link is still pointing to http://vbskompas.comxa.com.

    This domain is not existing any more because I used it to first design the website and then moved everything to http://www.vbskompas.be.

    Is it possible to change this link and get the header back working?

    #44304
    Quote:
    the link is still pointing to http://vbskompas.comxa.com.

    Did you edit theme files?

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.