Return to Support

Contact Form 7 changing color submit button ?

Home Forums Graphene Mobile Neo Support Contact Form 7 changing color submit button ?

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #8742
    johnsnow
    Member

    Hi

    I would like to change the color of submit buttons in Graphene Neo.

    I use Contact form 7 in Graphene Theme and it is ok but i do not know how to do that in Mobile theme.

    For graphene i have directly edit with HTML in the contact form to get what you see on the img :

    contact_form_7.jpg

    Thanks for the lights !

    JS

    #42041
    Syahir Hakim
    Keymaster

    Please provide the link to your site so that we can take a look further.

    #42042
    johnsnow
    Member

    Hi Syahir,

    Thanks for your attention !

    Here it is :

    http://www.depannagemac.com/blog/contact/

    U can have a look on iPhone, the Graphene Neo Theme + Contact Form 7 Plug give blue submit button …

    [img]http://blueplanete.free.fr/contact_form_7_iphone.PNG[/img]

    #42043
    johnsnow
    Member

    Up ! 🙂 Is there anybody here ?

    Thx

    #42044
    johnsnow
    Member

    up 🙂

    Thx

    #42045
    johnsnow
    Member

    Up again please

    Thx

    #42046
    Syahir Hakim
    Keymaster

    Hi John,

    Have you tried using the theme’s colour options in WP Admin > Appearance > GM Neo Options > Colours > Content? The options for setting the colour for buttons are there.

    #42047
    johnsnow
    Member

    Work but in conflict with the edit part html in the contact form 7 formulaire !

    To get the grey buttons i have to enter this in the Contact form 7 fields :

    <p style="text-align:left"><button  style="background-color:#12499f"type="submit" class="button white">
    <span style="color:#ffffff">Envoyer</span></button>
        <button style="background-color:#12499f"type="reset" class="button white">
    <spanstyle="color:#ffffff">Réinitialiser</span></button></p>

    and i do not know why but i get grey buttons !!

    if i only put [submit] i get a blue button !

    this is crazy !

    But not on the Phone !

    #42048
    johnsnow
    Member

    Up please

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.