Concerning update of frontpage

  • MPB

    #6860

    Hi

    I had an issue a few weeks back where I had problems with images on my frontpage(see link below). But after the problem was solved, I have notice that the frontpage isn’t updated, but only on ipad devices the problem occure(I have tried on several units, and has erased all cookies and emptied webdata…So it shouldn’t be that).

    As it looks now(on iPads) it looks like I haven’t made any posts since the 6. feb, but only on the frontpage, but if you click in on any of the categories or posts, everything is fine.

    https://forum.graphene-theme.com/graphene-support/virus-on-website

    Hope you are able to help. Thanks in advance.

    BR

    Hanne

    Admin

    Syahir Hakim

    #35871

    Do you have any caching plugin installed on your site?

    MPB

    #35872

    Not as far as I know, and I haven’t experienced similar problems in the past. And as mentioned I previous post, it only concerns iPads

    BR

    Hanne

    MPB

    #35873

    I have just tried to visit my blog on a windows PC, from which it hasn’t been visit before(so no cookies/old cache) and I can see that the frontpage hasn’t been update on windows PC’s as well since I had the issue with the pictures on my frontpage(mentioned in the toppost). I didn’t know that it also was a problem on Windows PC’s as well as on iPad, because I normally use OS X on Mac and on OS X there isn’t any problems, but I can see that readers that is not using Mac hasn’t been able to see my new posts on my frontpage for quite some time.

    Hope somebody are able to help. Thanks in advance.

    Hanne

    Admin

    Syahir Hakim

    #35874

    Your site is using static front page, so the front page content will not change, except the posts in the slider and in the Recent Posts widget, which as far as I can tell is working normally. The post titled “15% rabat hos Silver-label.com” is your latest post, correct?

    86OoASQ.png

    uZDUnSX.png

    MPB

    #35875

    Hi Syahir

    No that is the problem. I have actually made 17 post since the one you have made screendump of. If you/people click the tap call “alle indlæg”(all posts) in the sidemenu under kategories they can see all my post. It is only the frontpage that is failing to show updates.

    It happened after the issue I had in the post below:

    https://forum.graphene-theme.com/graphene-support/virus-on-website

    The only thing I have done at that time was what Prasanna advised me to do to solve the other problem:

    Go to http://www.modepaabloggen.dk/wp-admin/options.php and put wp-content/uploads in upload_path field and save changes.

    Could this have any negative effect towards my current problem.

    I has just been aware that its actually only on my own Mac the updates are up to date, on all other computer(Mac, PC, IPADs etc.) it hasn’t been updated correct since the 6th. of february.

    Im willing to pay you to help me fix the problem.

    BR

    Hanne

    Admin

    Syahir Hakim

    #35876

    OK, send me the username and password to login to your site’s admin area so that I can take a look. You can use the contact form on my site here: http://www.khairul-syahir.com/contact-me

    Admin

    Syahir Hakim

    #35877

    Try deleting the advanced-cache.php in the wp-content folder on your server.

    MPB

    #35878

    Hi Syahir

    Im sorry to be such a newbie/ignorant. But is the Advanced-cache.php on the webhotel server or in the WP administration?!

    Did you get my email login information?!

    BR

    Hanne

    Admin

    Syahir Hakim

    #35879

    Yes, I did get your email with the login info. I’ve looked at your install and I suspect it’s the WP Super Cache plugin that’s not playing nicely with your site. I have deactivated the plugin, but you’ll need to delete the advance-cache.php file from your server.

    You can’t delete the file from WP Admin, otherwise I would have deleted it. You’ll need to use FTP to delete the file, or via the file manager on your hosting control panel.

Viewing 10 posts - 1 through 10 (of 11 total)

You must be logged in to reply to this topic.