Completely Green to coding-Need Help with Slider and Posts on Home page

  • afkpuz


    I am unable to get the slider to show up on my homepage or any page for that matter. I also want 5 of my latest posts to appear on my home page with just a summary not the entire text.

    I have read just about every post over the last hour and still can’t find one that says it. I have found several posts where someone asks the question then figures it out on their own but fails to show what they did for us “green” guys.

    Please, if you can, answer with screen shots or code to copy and paste-I’ve read some similar posts regarding the Slider and posts but I’m clueless on how to “activate” my child theme or customize CSS


    Syahir Hakim


    I got a 404 – Page Not Found error when I clicked on the link to your site.



    When you get the opportunity to try it again, I had to delete the graphene-child file I created.


    Syahir Hakim


    Your homepage is automatically redirected to the “Wall Street Weekly Wrap-Up 6-24-11” post, which is a post, not a homepage. Even if you do the automatic redirect and it *appears* to your site’s visitors like a homepage, WordPress doesn’t recognise it as a homepage and thus it doesn’t show the slider.



    How do I get it my homepage back to my most recent post or the “posts page” and not that one particular post?


    Syahir Hakim


    Er…how do you set up the redirect in the first place?



    I didnt realize I did


    Kenneth John Odle


    Did you edit the .htaccess file or set up a 301 redirect?

    If you can’t figure out how this happened, you might want to contact your hosting provider to undo the redirect.


    Kenneth John Odle


    To operate slider on front page, go to Graphene options >> slider options and make sure that the box marked “disable slider” is not ticked. The slider will then appear on the front page.

    To set up number of posts: go to Settings >> Reading and in the box marked “Blog pages show at most” enter the number of posts you want to show on the front page.

    To set up excerpts: go to Graphene options >> Excerpts Display Options and tick the box marked “Show excerpts in front page”.

    Once you get the redirect taken care of, that should accomplish what you are going for.

    Good luck!



    Kenneth John Odle


    Not quite sure why this posted twice. You can delete this one.



    Hi Guys,

    I’m not sure if you are already aware of this, but I noticed the slider is now partially visible on the homepage (although at an incorrect height).

    I also noticed that the slider is moving at a rapid speed in Google Chrome.

    If this is not what you’re trying to achieve, you may want to look into this.




    Syahir Hakim


    Partially visible? Can you show where this is happening?

    As for the rapid speed, see this thread:



    Thanks for everything. seems to be working fine now. I had to re-install WordPress about 5 times but it is working now.

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.