complete disable comments

  • davideg

    #3303

    I’ve just upgrade to the latest graphene version, now it’s appeared a link “write a comment” on every post.

    I’ve already disabled completely comments: in wordpress and in graphene too. How can i remove it?

    davideg

    #24270

    I’ve just solved it:

    i had to disable the option “hide_post_commentcount” “Only affects posts listing (such as the front page) and not single post view” in the display options.

    regards

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.