Comments.php

  • beezers

    #158

    Hi, Thanks for the theme! I’v been using it since last week.

    Whenever you select a post, there is an option to comment. Underneath is an overview of HTML tags and attributes. I wanted to get rid of those. So I deleted the stuff in Comments.php. Now I’m faced with another problem:

    ‘Parse error: syntax error, unexpected ‘;’, expecting ‘)’ in /home/deb7273/domains/albertkoenen.nl/public_html/wp-content/themes/graphene/comments.php on line 83′ shows up at the bottom when people view a post. I forgot to backup the original file *embarassed*… can you please help me out on a replacement file of Comments.php?

    Sincerely,

    Albert

    Admin

    Syahir Hakim

    #11267

    Hi Albert,

    The upcoming update will include an option that allows you to disable the allowed html tags notice. It won’t be long since the update will be published, but in the meantime, just download the theme again to get the original file.

    You can download the theme here: http://wordpress.org/extend/themes/graphene

    Albert

    #11268

    Tnx!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.