Comments on full pages but not excerpts

  • lakenjr

    #6395

    I would like to stop the line inviting comments from appearing on my front page (which shows only excerpts from blogs).

    Comments should still be allowed on the full version of blogs.

    http://www.jetlagandmayhem.com

    Prasanna SP

    #34206

    Go to Graphene Options –> Display –> Custom CSS and add this code

    .home .entry-footer .comment-link {
    display: none;
    }

    Prasanna SP

    #34207

    Wait! Go to Graphene Options –> Display –> Posts Display Options and select Hide post comment count.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.