Comments not showing in posts after WordPress 5.5 update

  • grace

    #51476

    I updated two sites to WordPress 5.5. Both run the latest Graphene version. Since the update the comments do not show on prior posts unless I add a new comment to the post and when I add a new comment, it has a reply button but none of the rest of the comments do.

    The comments are showing up as a number of β€˜pings’ not comments. This appears to be the case on every page with comments.

    I have tried disabling all the plugins and that does not return the comments . I have also tried walking back to the previous version of wordpress, with the plugins disabled, and that does not return the comments either.

    Comments return when I switch to Twenty Twenty Theme.

    I am at a loss of what to try next and would appreciate any assistance.

    The two sites are: RandomBitsofFascination.com and AustenVariations.com.

    Thank you.

    hilmil

    #51477

    I am having the same issue.

    Hope this can be resolved soon. Thanks!

    TelevisionAU

    #51478

    Happening to me too. I switched to the Twenty Twenty theme and the comments re-appeared. When I switch back to Graphene the comments disappear.

    apoplife

    #51480

    Same here. Both my sites (apoplife.nl and en.apoplife.nl) show <number-of-comments> Pings instead of the actual comments.

    Hope this can be resolved soon. Thank you so much!

    Admin

    Syahir Hakim

    #51481

    We are currently investigating this issue and will provide an update as soon as possible.

    TelevisionAU

    #51482

    thank you πŸ™‚

    Admin

    Syahir Hakim

    #51483

    We’ve determined that the issue is caused by a change in default comment type in the database since WordPress 5.5. We’ve pushed an update to fix this issue to WordPress and should be available within the next few hours.

    Patrice

    #51484

    Hi,

    Thank you for an update but there is a problem again.
    I can’t respond to comments directly on my blog and the word “ping” is again next to “comments”

    Thank you for your help.

    Regards.
    Patrice

    apoplife

    #51485

    Thank you so much for your fast solution and reply!

    TelevisionAU

    #51486

    Seems to be OK now following your update. Thank you πŸ™‚

Viewing 10 posts - 1 through 10 (of 18 total)

  • 1
  • 2
  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!