Comments disabled for pages in settings, but comment box is still showing up…

  • Anonymous

    #8622

    I have correctly set the settings to “Disabled for Pages,” but it is still showing up on ALL the pages. I only wanted comments enabled for posts NOt pages. It is doing the opposite, it’s now disappeared on posts, and still showing up on pages which is not what I want. I have used the Graphene theme many times, and this has never happened. What can I do?

    http://iaplifecoaches.org/memberships/

    Mod

    Kenneth John Odle

    #41638

    When did this happen? When you made the change to Graphene options?

    Have you tried disabling plugins, clearing browser and server caches, and seeing what happens?

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.