Comments Disabled Completely – but i'm still getting robots posting 40 comments weekly

  • chirojstaub

    #9454

    I’ve got comments disabled completely under Graphene Theme Options.

    However, i’m getting 40+ comments per week on blog posts. I just delete them weekly but it’s getting old.

    I used to have comments enabled but changed it about a month ago to disabled completely. It has decreased the number of comments but am confused how the robots (or whatever they’re called) are able to still post comments?

    How can I stop their comments?

    Thanks,

    John

    Mod

    Kenneth John Odle

    #43627

    Check your WordPress discussion settings.

    Anonymous

    #43628

    What you need is some anti-spam or security plugin for WordPress. I’d recommend Akismet and iThemes Security.

    https://wordpress.org/plugins/akismet/

    https://wordpress.org/plugins/better-wp-security/

    Anonymous

    #43629

    This is a problem I am facing too. I think WordPress CMS do not have an option to completely remove the comments and pings. I think by changing the Discussions settings, only thing it does is make it invisible to general readers. The bots still can access the comments sections code.

    This is annoying but this problem is WordPress itself.

    Mod

    Kenneth John Odle

    #43630
    Quote:
    I think by changing the Discussions settings, only thing it does is make it invisible to general readers. The bots still can access the comments sections code.

    No, it’s still visible to everybody. This seems to be a bug in WP 4.0, as it happens in a test environment regardless of theme and with all plugins disabled. I’ll check in my spare time, but I haven’t found anything about it in the usual WP discussion channels thus far.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!