Comment box doesn't appear on blog posts

  • Anonymous

    #9426

    Hi!

    I just started to use this theme a couple of days ago and think it’s a really good one! I just have one single issue left that I can’t seem to fix. Right now I have the comment setting to “WordPress settings” and when I have that one, comment box is visable on regular pages like http://spelsinne.se/redaktionen/ but not on the actual blog posts like http://spelsinne.se/342/testar-lite-bara/.

    However, no matter what setting I pick, the comment box refuses to appear on blog posts with this theme. I only want the comment box active on blog posts, not on regular pages.

    Please help me with this one!

    Best wishes,

    Tobias

    Anonymous

    #43593

    Turn on/off comments for posts:

    Dashboard > Settings > Discussion > “Allow people to post comments on new articles (These settings may be overridden for individual articles.)”

    Turn on/off comments for pages (has to be done for every page separately):

    Dashboard > Pages > Edit Page > Screen Options (make sure “Comments” is checked) > If not then reload page > Scroll Down to “Allow Comments”

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!