Return to Support

Comment are not showing up on new post. Help!

Home Forums Graphene WordPress theme Support Comment are not showing up on new post. Help!

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #2804

    I checked “allow people to post comments on new articles”

    But their is no comment box on my home page which is the new post

    and The last recent post says “comments closed”??

    What am I doing wrong? I am so frustrated as I am not a techy person at all.

    Please help.

    Thank you so much

    #21994
    Josh
    Member

    Well,

    1. Your comment box won’t appear on your home page anyways. I believe there is a mod or plugin to accomplish this… but it’s not designed that way by default.

    2. To open your comments on other pages/posts,

    a. First, check admin panel -> settings -> discussion; look under “other comment settings” and make sure “Automatically close comments” is unchecked.

    b. Second, go the the post/page you want to have comments for, and check under the “Discussion” box under the editor window. Make sure you have selected “Allow Comments”.

    #21995

    Hi Josh, Thanks for your response.

    I tried to follow your directions

    1.) “auto close comments” was unchecked

    2.) I went into to my post to “edit” and looked for the “discussion box”. I didn’t see that option? Can you be a little more specific?

    Any suggestions for plug in for the comments on home page? Thank you again for your help! I greatly appreciate it!

    #21996

    Hi Josh,

    I figured it out- Its under quick edit. Thank you so much. I have been spending hours on this.

    #21997

    I went into to my post to “edit” and looked for the “discussion box”. I didn’t see that option? Can you be a little more specific?

    Go to the top right corner of the page, where you will see a tab marked “Screen Options”. Click on that, and a pane will drop down. Tick the boxed marked “Discussion” then scroll down beneath the editing area. You will now see a box marked “Discussion”. Click on in to open it, and then tick the box marked “Allow Comments”.

    #21998

    Hi Kenneth-

    This was very helpful. I didn’t notice the screen option menu.

    I would love to change the font on all the pages/widget menus. What is the easiest way to do this? I don’t understand code.

    Thanks!

    #21999
    Josh
    Member

    1. This will change the font for sidebar widget title areas. Add this to your custom CSS box in the admin panel graphene options area:

    .sidebar h3 {
    font: bold 16px/20px arial;
    }

    Then, change the “arial” to whatever you would like.

    2. What exactly do you mean by pages menus?

    #22000

    Graphene Options >> Display Options >> Text Style Options.

    You will eventually need to learn at least a little code if you want to tinker around with items not found in Graphene Options. When you are ready, I recommend visiting http://www.w3schools.com/ I’ve learned tons from there.

    For example, for help with the above options, you might find this page informative:

    http://www.w3schools.com/cssref/css_websafe_fonts.asp

    Good luck, and welcome aboard.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.