Column width mode cannot be altered

  • tabes

    #48892

    Hello,
    I have got a problem under 4.9.1 WP with the Graphene 2.1.3

    It is impossible for me to change the customizer setting at:
    Graphene:Display – Columns:width – Columns width (two-column mode) – from 9:3 to 8:4 – “Publish”

    The error message I get is (localized) “Etwas scheint schiefgelaufen zu sein. Warte einige Sekunden und versuche es dann erneut.” (Something went wrong. Wait a few seconds and then try again”. Saving changes then does not work anymore, and I have to discard changes made.

    The setting in Columns:Layout is “full width” with second option. There are no plugins activated.

    I have a local install where I had successfully set the setting to 8:4 (which is now also upgrade to 4.9.1 and the same Graphene version”. Unfortunately an import of the graphene settings of the local installation also had failed,

    tabes

    #48893

    I was able to resolve the issue as follows with a workaround:

    The problem was apparently caused by a site name description which included a comma. A comma is also used as a separator by the importer/exporter.

    It means the string is not properly escaped for the exporter and importer. Afterwards I was able to export the settings and reimport them. Ironically it also included 8:4 setting.

    So the workaround was to remove the comma from the site description, the proper way would be to fix the code, escape commas properly, so that it does not occur.

    tabes

    #48894

    (my local site had no site name specified, the online version was named like “XYZ Society, Berlin”

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.