Child page thumbnails persist on parent page after child page image has been deleted

  • hanabel

    #2152

    I have some parent pages that are pulling in their child pages in a listing. When the child pages have a image in them, the parent page pulls the thumbnail and the excerpt into the listing. When I remove the image from the child page, the thumbnail remains on the parent page. I don’t know how to get it off. This appears to be a bug. Any thoughts on how to fix this?

    (I’ve had a similar problem with the homepage slider. If I set the slider to use anything other than a “Custom URL” for images, then the images similarly get “stuck” and don’t update if they’re changed. So I’ve set the default to be “Custom URL” and that seems to work.)

    Thanks!

    Mod

    Kenneth John Odle

    #19001

    Post a URL so we can take a look.

    hanabel

    #19002

    Wish I could, but it’s a client site! I’m not permitted to share it pre-launch. 🙁

    If nobody else has experienced this yet, then if I figure out a fix, I will post it back here.

    Mod

    Kenneth John Odle

    #19003

    Have you tried deleting the images in the Media Gallery?

    hanabel

    #19004

    My bad! So it’s totally a WordPress thing and not a theme thing (I am coming back to WordPress after a few years building only in Drupal).

    The images were still attached to the Page in the Media gallery. I removed them and the thumbnails went away. Not so intuitive for my clients, but I will teach them how to deal with it and then they’ll be all set.

    Thank you!

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!