changing "url/?page_id=39" to "url/contact

  • emberry

    #4027

    Trying to change “url/?page_id=29” to “url/contact” (and same with my bio page).

    When I go to settings-permalinks-and then try “http://dawnarnold.ca/pagename” or “http://dawnarnold.ca/%pagename%” (in custom structure box) and save it always bounces back to the default ?p=123… am I doing this all wrong…

    Anonymous

    #27017

    Just change your permalink setting from “Default” to “Post name”.

    Or, in the custom box, just enter /%postname%/

    emberry

    #27018

    Thank you Josh! oh I was clicking “custom structure” to type something in that box!!

    All’s great!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!