Return to Support

Changing H1 in post

Home Forums Graphene WordPress theme Support Changing H1 in post

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #2895
    Anonymous

    Hi guys. I’m venturing into something new where I’m using a licensed webfont from Myfonts.com to give a site a little more character. The client likes Flemish Script so I’ve been changing post-title, entry title and sidebar to use the Flemish Script font.

    Because it is a script font it is very compact and I need to “bump it up” in size. I’ve been able to do it on these specific tags/classes but not within a page where I’ve used an H1. H1-H5 are using the font but I can’t figuire out how to set the sizes for H1-H5. Any help would be appreciated.

    The page where you can see this in action is http://www.tracydunndesign.com/in-the-press/. The page header is good but the H1 headlines before each paragraph are too small.

    #22489

    I see this code on your site:

    h1, h2, h3, h4, h5 {
    font-family: FlemishScriptBT-Regular !important;
    font-style: normal !important;
    font-weight: normal !important;
    }

    If these headings are showing up on your computer okay, then you could just add

    h1 {font-size: 150%;}
    h2 {font-size: 140%;}

    etc.

    I say “if” because these fonts aren’t installed on my computer and so I don’t see them on your website except where you are using them in an image, like this one:

    http://www.tracydunndesign.com/wp-content/uploads/2011/11/Intro_winter2.jpg

    #22490
    Luko
    Member

    Well,

    what’s the point of having fancy fonts if others can’t see them 🙂

    If your using licensed fonts from MyFonts.com, you should look up for import link on the myfont.com site and add it in style.css. Something looking like this (this is from google webfonts):

    @import "http://fonts.googleapis.com/css?family=Andika"

    #22491
    Craig
    Member

    Ken: That doesn’t seem to help. It is almost as if there is another tag influencing the three H1’s on the page (now four since I added a test at the bottom). Right now I used your code and set H1 through H3 at 500%. No difference. Even without the new font showing up shouldn’t it have increased the size?

    The only thing I have set in the Graphene Options-Display-Test Style Options is Content Text is set to ‘Trebuchet MS’ 12pt line height 20 pt. When I took these out there was still no change.

    Any thoughts?

    Luko: Thanks. The font came with link and CSS. Trying to make sure it looks right before I show it to the world.

    #22492
    Josh
    Member

    Add this to your child theme or custom css:

    .entry-content h1, .comment-entry h1 {
    font-size: 30px;
    }

    Change the size to whatever you like.

    #22493
    Craig
    Member

    Thanks Josh. That did the trick. I new there was something other than H1 at play here. You can mark this one resolved. I appreciate everyone’s help. Craig

    #22494
    Josh
    Member

    Glad to get it resolved!!

    (Marked as Resolved)

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.