Change Post Font

  • QbanBuc

    #10349

    Hi everyone. I came across Google fonts today that I’d like to have for my post titles. I put the name into the following css code and no luck:

    .post-title,
    .post-title a,
    .post-title a:visited {
    font: 34px Georgia;
    font-weight: bold;
    padding-bottom: 5px;

    The Georgia one is a default one but i’d like to have Google’s Titillium Web but can’t seem to follow the directions it is implying. Thanks in advance for the help!!! (My website is thebaycave.com)

    Mod

    Kenneth John Odle

    #45939

    I’ve posted instructions for adding Google webfonts here:

    https://forum.graphene-theme.com/graphene-support/change-fonts

    I think that’s what you need. If not, let us know.

    Mod

    Kenneth John Odle

    #45940

    Also, you are missing a closing curly brace in your above code. It should be:

    .post-title,
    .post-title a,
    .post-title a:visited {
    font-size: 34px
    font-family: 'Titillium Web',sans-serif;
    font-weight: bold;
    padding-bottom: 5px;
    }

    Also, always be sure to specify a default back up font (sans-serif, serif, monospace, etc.) in case the font you specify fails to load.

    QbanBuc

    #45941

    Kenneth, you are awesome. I followed your instructions in the link provided and they were much easier to follow than google’s.

    I am still having issues though. It is still not showing up correctly.

    Mod

    Kenneth John Odle

    #45942

    Make sure to empty your browser and server caches after you make changes like this. Alternately, try viewing your site in a browser you don’t ordinarily use.

    QbanBuc

    #45943
    Quote:
    Make sure to empty your browser and server caches after you make changes like this. Alternately, try viewing your site in a browser you don’t ordinarily use.

    Did that and still nothing :(. I even tried changing the font:

    .post-title,

    .post-title a,

    .post-title a:visited {

    font-size: 34px

    font-family: ‘Black Ops One’,sans-serif;

    font-weight: bold;

    padding-bottom: 5px;

    }

    i have cleared all caches, refreshed all browser on two other computers and nada. Keeps defaulting to a generic one.

    this is how I have the fonts in the Font Families box:

    Titillium+Web::latin

    Open+Sans::latin

    Black+Ops+One::latin

    Mod

    Kenneth John Odle

    #45944

    I forgot to add a semicolon after the font-size declaration in the code I gave you. It should be:

    .post-title,
    .post-title a,
    .post-title a:visited {
    font-size: 34px;
    font-family: 'Black Ops One',sans-serif;
    font-weight: bold;
    padding-bottom: 5px;
    }

    Sorry about that. It should work now.

    QbanBuc

    #45945

    That worked!!! Thank you so much, Kenneth. I owe you a drink my friend!

    Mod

    Kenneth John Odle

    #45946

    Cheers!

    Marking thread as resolved. You can do this yourself as well.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.