Return to Support

Category widget link problem

Home Forums Graphene WordPress theme Support Category widget link problem

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #601
    enric
    Member

    Hi, Thanks in advance. If you got time to look at my page http://www.molasoft.com you can see the 1st post “spyboot…..” also you can see “download” in red color and you can clik the link to download file and it works. Well heres the question, in the same home page look at right down under “categorias” the second one is “Antivirus-Ant……” if u click on this link it brings you to a new page, theres the same post “spyboot…..” BUT there isn’t red color on “download” word and either you cant download the file cuz link disapeared. QUESTION: Why the red color and link disapeared? can this be solved? how? what should I do?

    Using WordPress 3.1.+GRaphene lastest version.

    I got this on permalink: /index.php/%postname%/

    Category and Etiquette leaved empy by default.

    Im new on wordpress, and new on english. So sorry for my bad english and bad post redaction, i really apreciatte any help u can do for me :-)Thanks in advance.

    Enric from Spain

    #13036
    Syahir Hakim
    Keymaster

    That’s the expected result. Posts listing pages like tags and categories use the post’s excerpt, which strips out all html tags in the post.

    #13037
    enric
    Member

    So there isn’t a solution for this? what can i do? any idea or sugestion? Thanks again Syahir.

    #13038
    Syahir Hakim
    Keymaster

    You could look for any workaround to keeping html tags in excerpts, but I’m not sure if there’ll be a lot of resources on this.

    #13039
    enric
    Member

    Thanks for you help.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.