Category Descriptions

  • omgfloofy

    #48297

    Hello! I’m loving all the updates to Graphene 2.0, but I seem to be running into an issue involving category descriptions for the site.

    I use a secondary menu based on the categories, and while I don’t have descriptions anymore, it seems to still be displaying them. Site is here: http://www.esterior.net.

    The FAQ shows the options here: http://docs.graphene-theme.com/Navigation_Menu_Display_Options

    But I can’t find them anywhere in the current settings to turn them off, as they’re not showing consistently and throwing everything off on the menu to make it look bad. Any help you can provide would be great.

    Thanks!

    Mabul

    #48299

    This worked for me by adding in Additional CSS

    #secondary-menu .desc { display: none }

    omgfloofy

    #48300

    Thank you so much! That did the trick! I was trying to figure out the ID that was necessary for it tonight after I posted this.

    Mabul

    #48301

    No worries mate. You can also right click any element and click Inspect Element to figure out the ID if you are using Firefox.

    omgfloofy

    #48341

    That’s what I was using, except Firefox wasn’t giving me the ID name, just a big old ‘ELEMENT’ in its place when I tried to highlight it.

    Phil

    #48788

    Hi,
    I had the same problem today . Found this on another forum and I just deleted the description from the menu.

    From Appearance > Menus open the Screen Options tab on the top right of the screen then select “Description”. You should then see a description tab in each menu item dropdown.

    Cheers
    Phil

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.