Categories and Tags with Stacks

  • soriahdez

    #49227

    Hello

    I’m using Franz Josef with Stacks and I found that when I click on a tag or category the website show me just the last post published with that tag instead of show the list of all post that have the tag or category.

    I tryed disabling the Stacks plugin and it works but it messed all the nice look of the site.

    Admin

    Syahir Hakim

    #49229

    Hi @soriahdez,

    Please provide the URL to your site so that we can take a look. Thanks!

    soriahdez

    #49231

    Yeah sure, http://www.viajesandromeda.com
    If you check the menus some of them are categories and just show the last post related to that category.

    Admin

    Syahir Hakim

    #49233

    Is this one of the pages that you were referring to?
    https://www.viajesandromeda.com/elite-tours/

    Can you take a screenshot of the setting for the Franz Josef Stack: Posts widget that you use on that page? It should look something like this:

    soriahdez

    #49234

    Hi

    This is the link that has a category: https://www.viajesandromeda.com/category/ultima-hora/
    Category

    This is a post that is part ofthat category
    Post

    As you can see, if I click on a Category Menu it shouwme the last post information instead of the layout with all the posts

    Admin

    Syahir Hakim

    #49238

    Thanks for the screens. Unfortunately we are unable to reproduce the issue on our side.

    Can you provide me with a temporary administrator username and password to your site so that we can investigate further? You can send the details using the contact form here:

    Contact Us

    soriahdez

    #49239

    Hello

    I sent you the temporary administrator account information.
    Please let me know when you are done so I can disable it.

    Thank you for your help

    Admin

    Syahir Hakim

    #49247

    Thanks for the temporary login. We’ve identified the issue and fixed the bug in the latest update Stacks 1.4.3. The copy on your site has been updated to the latest version which contains the fix.

    Please verify and let me know if there’s anything else. Thanks!

    soriahdez

    #49248

    Hello

    Thank you for your help, now it is works great!

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.