caption for pictures

  • catalinm75


    Hello, everybody!

    I see that any kind of pictures in posts or in pages has a grey caption. How can I change that because I am using a plugin for photo galleries and , this plugin, has another kind of caption. And I want to remove the default settings of caption from the .css, but I cannot….

    I searched in the .css file, but I cannot find the lines for caption….

    Can you help me, please?


    .wp-caption, .entry-content .wp-caption img {
    border: none;
    background: none;



    It doesn’t work….:(



    Did you clear your browser cache by pressing Ctrl+F5 after putting this code to style.css?

    If the above code doesn’t work, try this.

    .wp-caption, .entry-content .wp-caption img {
    border: none !important;
    background: none !important;



    Yes, i used the CTRL+F5.

    I also tryied the new css code of yours, but…..still not working……



    Okay, try adding the code in Graphene Options –> Display –> Custom CSS


    Kenneth John Odle

    I searched in the .css file, but I cannot find the lines for caption….

    Then use Firebug to isolate those codes.



    @ Prasanna SP

    I used the Custom CSS. Not working….

    @ Kennet John Odle

    I don’t know what is this Firebug…. Can you tell me?


    Kenneth John Odle


    Josh has a good tutorial:

    I use it all the time. It’s the single most useful tool for web design I’ve ever used.



    .entry-content img,

    .child-page img {

    border: 4px solid #e3e3e3;

    margin: 5px;


    The Firebug Tool is an amazing tool! Using this I have found the cod line above , the code lines I needed for my “homework”.

    Thank you all, guys!

Viewing 10 posts - 1 through 10 (of 10 total)

  • You must be logged in to reply to this topic.
Graphene Themes Forum