Can't upload new Headers

  • Anonymous

    #341

    Hello,

    first of all, I really love your Theme. But since yesterday I have a little problem: I can’t change the header anymore. In the option menu there is a part where I can upload new Themes and so far it worked without any problems but not anymore.

    There is really nothing I have changed. Its the same data that I use every time to create new headers. But it doesn’t work anymore. Even old headers, that worked before, don’t work anymore.

    I click on upload, the header gets uploaded (I guess) but its not shown on the Homepage. It stays black.

    Any ideas?

    Greetings, Kaan.

    Admin

    Syahir Hakim

    #12193

    URL please. Might be https issue.

    Neo

    #12194

    http://www.coreload.de

    Edit: Now Im using one of your stock headers.

    Rand0m_Hero

    #12195

    Im having the same issue. I have a test wordpress setup with this theme and for some reason if i apply a new custom header it will show up black on the main page. This error is the same for the background uploader. Where does the custom header files go? Is there any additional privledges i should be adjusting?

    Neo

    #12196

    Im having the same problem with Twenty Ten, I discovered. Whats up with that?

    Neo

    #12197

    I have found the problem: Contact Form 7 changed the Upload folder. Have changed it and it works.

    Rand0m_Hero

    #12198

    Where did you go to modify it? I can see the settings are creating sub folders for the month and file under the wp-content folder. Did you change 1 setting and it fixes it for all themes? I can see you can modify the link in wp under Tools > Media.

    Rand0m_Hero

    #12199

    OK I got it to work now. I guess I should point this out for other users using XAMPP as a testing app. By default WP will change target folder. Under Settings > Media the Full URL path to files will be filled in. Remove the link to set it back to default and it should work. That being said now its all about the thumbnails and background changes to test.

    LisaHamaker

    #12200

    I am having the same problem – but under Settings/Media there is nothing in the Full URL path. my url is blog.kaliday.com, using one of your headers for now, but would like to use mine.

    Other ideas?

    LisaHamaker

    #12201

    BTW, I agree with the others, I really like your theme. When I had issues, I looked around for another to substitute, but no joy.

    Anyway – it’s working now! I changed the permalinks to default as this seemed to cause an issue with headers in the past, and the header appeared. Then I changed the permalink back to post title and the header seems to be sticking for now. Thank you if you fixed it, and thank you for a great theme in any case.

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!