Return to Support

Can't remedy the bug

Home Forums Graphene WordPress theme Support Can't remedy the bug

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #9699
    Orpheus
    Member

    Hello all,

    I made a WordPress blog and would love to use Graphene, it’s really the most beautiful of the themes I found.

    But I have that infamous “line 300” Fatal Error. I did read the other threads and couldn’t find a solution for me :

    – Apparently I cannot have access to the php or css so I cannot add the line (I use WordPress through 1a1, I suppose it goes through WP.com and not .org)

    – I tried uploading the code but it isn’t recongnised as a theme, and so doesn’t work

    – I tried uploading the full Graphene theme 1.9.4. downloaded from the site, instead of installing it through WP, it is refused because too big.

    Any other idea guys ?

    Thanks

    #44347
    Quote:
    I suppose it goes through WP.com and not .org

    No. wordpress.com is only wordpress.com, AFAIK. It’s more likely that 1&1 has disabled the editor pane on its WordPress installs, because you can really mess up your site with that, and they don’t feel like dealing with it.

    Quote:
    I tried uploading the full Graphene theme 1.9.4. downloaded from the site, instead of installing it through WP, it is refused because too big

    If you can install themes, you are definitely wordpress.org. If you are on shared hosting, it may be that you are running out of memory.

    If you have ftp access, you can simply edit the file in a text editor and upload it via ftp.

    It is quite clear from your details that this is not a Graphene theme issue—you really need to contact 1&1 support, or find a different host that will give you access to your editor.

    #44348
    Orpheus
    Member

    Thanks Kenneth.

    So I guess first I’ll try to get to the FTP. Which file do I need to edit please ?

    And the running out of memory part, could it be because I installed too many themes ? Because it lets me install more from the site, just not by upload…

    TIA

    #44349
    Orpheus
    Member

    Hello again,

    So I have now access to the FTP. I uploaded the graphene shortcodes in the plugins but it still doesn’t work.

    What file should I pull out and what should I change exactly please ?

    #44350
    Orpheus
    Member

    The doce I have on the indicated line of the fatal file is :

    echo warning_block_shortcode_handler( array(), apply_filters( ‘graphene_sidebar_notice’, $html, $sidebar_name ) );

    So what should I do now ?

    TIA

    #44351
    #44352
    Orpheus
    Member

    Well I did, I just don’t get it.

    “Post the code from /wp-content/themes/graphene/includes/theme-functions.php on line 303.”

    It’s what I posted above. So ? I’m not used to all this stuff so I need it a bit spelled out for me.

    #44353

    bsIAEUW.png

    #44354
    Orpheus
    Member

    It was that easy lol.

    Maybe because I had posted the plug-in already ?

    Thanks Kenneth, sorry for the double post. 😉

    #44355

    Just glad you got it. 🙂

    Marking thread as resolved. You can do this yourself as well.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.