Return to Support

Can't introduce AdSense code

Home Forums Graphene WordPress theme Support Can't introduce AdSense code

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #9712
    Zina
    Member

    Hello ! I love very much the Graphene theme , but I can’t introduce the AdSense code. When I click on “Save all options” it appear ” ERROR: Bad URL entered for the Custom URL ” Please help me ! Thank you !

    #44385
    Luko
    Member

    Hy,

    Where are you adding Adsense code?

    #44386
    Zina
    Member

    On Graphene Options – AdSense Options.

    #44387
    Luko
    Member

    Don’t really know what to say….

    Are you using asynchronous code type provided by google?

    Do you copy all code provided by google (including script tags) and not just UA-#######-#?

    #44388
    Zina
    Member

    Well… Look at my site, please ! http://www.lecturirecenzate.ro/

    See the three spaces with a number, 4468…- between the excerpts from my posts. They are the spaces for adsense. I can’t put the codes, not just UA… but all code. When I try, on Graphene Options > Adsense Options, and when I click on” Save all options”, the response is: ”ERROR: Bad URL entered for the Custom URL.” My codes AdSense are now in widgets, on slide.

    I wish delete those spaces, but I dont know how. I am not such expert ! 🙂 Can you help me, please ? Thank you !

    #44389

    The AdSense feature is just a placeholder for any html or javascript. Try adding something simple like:

    <p>Testing AdSense</p>

    If that doesn’t work (i.e., you get the same error) then try disabling plugins and trying again.

    Please do not disable right-click. It makes it impossible to use Developer Tools to try to diagnose these problems. Nobody wants to steal your content, and if they do, there are ways they can do it regardless of whether right click is disabled or not. I am unable to further diagnose anything on your site.

    #44390
    Zina
    Member

    Well, Kenneth, I must disable right-click, because it is un site for children and youth, and they prefer steal ! But for 2-3 days… I will disable it.

    Where can I add the little code ?

    Thank you very much !

    #44391
    Quote:
    Where can I add the little code ?

    Graphene Options >> Adsense Options

    #44392
    Zina
    Member

    I add the code, but the same answer: ERROR: Bad URL entered for the Custom URL.

    #44393
    Skivey
    Member

    post your code here so we can see what it is your actually putting on. delete off your UA code though too look like this (not that i think it’ll be a problem) UA-#######-#

    #44394
    Zina
    Member

    Thank you all ! The probleme is resolved with help from an WordPress webdesigner. But I thank you all for your goodwill !

    #44395

    What was the solution to your problem? Others with the same issue will want to know.

    #44396
    Zina
    Member

    I add this code:

    .adsense_single{ display: none!important;}

    in Graphene edit, style.css, at finish.

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.