cannot stop Random Header

  • acmenet

    #2011

    I had uploaded a custom header and everything worked fine, I was playing around with the options and turned on the option for “random header” with the default images. when I went back and changed to use my uploaded image, it shows correctly on the preview, but when I pull up the site, it continues to use the randome default immages.

    I have tried to use the remove header image with no difference

    I have tried to “restore original Header image” with no difference

    i have removed and re-installed the theme with no difference,

    the preview looks fine but it continues to rotate the default images.

    I have not changed any of the code but am only using the default installation, I guess I could deleted all the images out of the default folder but figured there must be an easier way to fix this.

    site is wp.nceta.org

    acmenet

    #18182

    nm, I found it in the Graphene options under header display options

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!