Cannot disable slider

  • Dolphineus

    #6091

    Hi. My slider displays post content just fine, however, when I try and disable it I get the following error message “ERROR: Bad URL entered for the Facebook URL.

    ERROR: Bad URL entered for the Custom URL.”

    When I return to the main page the slider is still active.

    I have tried deactivating all plug-ins but that did not help.

    Any idea what the problem might be?

    Thanks,

    Doug

    Mod

    Kenneth John Odle

    #33343

    URL?

    Quote:
    I have tried deactivating all plug-ins but that did not help.

    And did you empty your caches after you did that?

    Admin

    Syahir Hakim

    #33344

    Check the URL that you have entered in the Graphene Options > Top Bar Options.

    Dolphineus

    #33345

    I have no URL entered in the top bar options, it is set to hide.

    I did empty the cache after deactivating plug-ins, didn’t make a difference.

    http://frenchcreek-farmhouse.com/

    Admin

    Syahir Hakim

    #33346
    Quote:
    I have no URL entered in the top bar options, it is set to hide.

    Try unhiding it, and see if there’s any value in there. Also, without making any changes to the slider options, can you still save the options?

    Dolphineus

    #33347

    No value in top bar options….Unable to save.

    Admin

    Syahir Hakim

    #33348

    OK, export your Graphene settings, and then reset it. Then try making the changes again. It could be that the settings stored in the database is corrupted somehow.

    Dolphineus

    #33349

    Alright! That did the job. You made my weekend.

    Thanks!

    Admin

    Syahir Hakim

    #33350

    Glad to help! Marking thread as resolved. You can do this yourself as well.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.