Return to Support

Cannot disable slider

Home Forums Graphene WordPress theme Support Cannot disable slider

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #6091
    Dolphineus
    Member

    Hi. My slider displays post content just fine, however, when I try and disable it I get the following error message “ERROR: Bad URL entered for the Facebook URL.

    ERROR: Bad URL entered for the Custom URL.”

    When I return to the main page the slider is still active.

    I have tried deactivating all plug-ins but that did not help.

    Any idea what the problem might be?

    Thanks,

    Doug

    #33343

    URL?

    Quote:
    I have tried deactivating all plug-ins but that did not help.

    And did you empty your caches after you did that?

    #33344
    Syahir Hakim
    Keymaster

    Check the URL that you have entered in the Graphene Options > Top Bar Options.

    #33345
    Dolphineus
    Member

    I have no URL entered in the top bar options, it is set to hide.

    I did empty the cache after deactivating plug-ins, didn’t make a difference.

    http://frenchcreek-farmhouse.com/

    #33346
    Syahir Hakim
    Keymaster
    Quote:
    I have no URL entered in the top bar options, it is set to hide.

    Try unhiding it, and see if there’s any value in there. Also, without making any changes to the slider options, can you still save the options?

    #33347
    Dolphineus
    Member

    No value in top bar options….Unable to save.

    #33348
    Syahir Hakim
    Keymaster

    OK, export your Graphene settings, and then reset it. Then try making the changes again. It could be that the settings stored in the database is corrupted somehow.

    #33349
    Dolphineus
    Member

    Alright! That did the job. You made my weekend.

    Thanks!

    #33350
    Syahir Hakim
    Keymaster

    Glad to help! Marking thread as resolved. You can do this yourself as well.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.