Return to Support

Cannot add widgets

Home Forums Graphene WordPress theme Support Cannot add widgets

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #635
    samuelpg
    Member

    I am using WordPress 3.1 with the Graphene theme and I am using a static front page, but for some reason when I go to my Widgets page, there is no sidebar that I can drag my widgets into, which means I cannot add any widgets. Can someone help me with this?

    http://www.thefirehousechurch.com/wordpress/

    #13126
    samuelpg
    Member

    I have tried everything I can think of but I cannot get this to work. The problem is this, under Appearance > Widgets, there are widgets I could drag to my sidebar but no sidebar to drag them to, no matter whether or not I activate a widgetized sidebar. What is going wrong?

    #13127
    samuelpg
    Member

    In case it helps, here is a screenshot of my problem:

    https://sites.google.com/site/spgpicturesfortheweb/home/broken_widget.png

    #13128
    samuelpg
    Member

    Wow, somehow I figured it out. Apparently the Facebook Fanbox does not play well with Graphene or at least the new WordPress version, because I just deactivated it and got a working widget area. Problem solved.

    #13129
    alanrogers
    Member

    Hi,

    I see you have managed to change the colours of the nav menu bar at your site. Myself and a few other on this forum are looking to do the same.

    Could you let me know how you did it please.

    Many thanks

    Alan

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.