Can not add site logo

  • Marcel

    #50486

    WP 5.1 and GT 2.6 or 2.6.1
    I am looking in Site Identity, but find only the icon. Shouldn’t there be a option to add the logo?
    I know I have seen it before.

    Admin

    Syahir Hakim

    #50488

    There has never been an option for site logo. There are only the header image and site icon options. Some themes use the header image option as the site logo, but Graphene does not. Usually users would embed the site logo into the header image itself.

    Marcel

    #50489

    Hello Hakim,
    this must have worked on a prev version of GT.
    I have added the icon and also uses Yoast (SEO plugin, in the wizard you can specify the logo)
    I believe I used GT 2.5.3. Can I download an older version of the GT? Then I can test it.
    It worked on cbwsicherheitsdienst.ch. (Left side, it showed the logo)
    Then I removed the icon with GT 2.6.1 and reloaded, now the logo is gone. I readded the icon but the logo will not show anymore.

    Marcel

    #50490

    Found it. 🙂
    Graphene Advanced – Action Hooks Widget Area – Header, enable graphene_header
    then Appearance – Widgets, add an image to Graphene Header and done.

    Admin

    Syahir Hakim

    #50495

    Ah yes, you can do that. It’s not a standard “logo” feature per se, but achieves the same result.

    Marcel

    #50497

    Would be nice to have a standard logo feature, don’t you think?
    thanks for considering it.

    Doyle_D2

    #51047

    There are only the header image and site icon options. Some themes use the header image option as the site logo, but Graphene does not. krogerfeedback

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!