Built in Twitter not working in Safari

  • andrewl

    #4742

    HI There,

    Just today after i updated my site I noticed my twitter widget was not working in Safari.. It just seems to hang. I don’t have they same issue in Chrome. Any suggestions???

    Mod

    Kenneth John Odle

    #29037

    It’s there on Safari 5.1.7. Did you get this fixed?

    Any suggestions???

    You mean other than to not use Safari? 😉

    To be honest, it’s better than IE in that it’s less buggy, but it does the strangest things at the weirdest times, which is frustrating.

    I believe it does hang on to its browser cache for a very long time, so you may need to manually empty its cache.

    andrewl

    #29038

    Sorry for the delay in getting back on this. I still is hanging. I have emptied the cache and reset safari. I am running Safari 5.1.7.

    I use safari all the time and its only started hanging since i did the last update of the theme although i did update safari at the same time. My site is fandbtraining.net.

    Thanks

    Andrew

    Mod

    Kenneth John Odle

    #29039

    Capture of your site using Safari: http://twitpic.com/9voe5v/full

    It’s there. It must be a local setting on your end. It probably has to do with the Safari update.

    [edit]

    I’m running the same version of Safari on Windoze 7.

    andrewl

    #29040

    Thanks for that pic. Not sure what I can do until the next update comes out. although I’m happy if its visible. Fingers crossed its only my safari acting up.

    Thanks again

    Andrew

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.