Return to General talk

Bug with plugins: "tweet old post and addthis

Home Forums Graphene WordPress theme General talk Bug with plugins: "tweet old post and addthis

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1194

    Hi Just to report bugs when using graphene with certain plugin:

    – add this: the admin page is broken and no change can be done (no personnalisation)

    – Tweet old post admin doesn’t show me the button to link my twitter with the plugin.

    Cheers

    #14846
    Kim
    Member

    Tweet old Post: Compatible up to: WP 3.0.5 !!

    Kim

    #14847

    Hi Kim,

    Thanks for your answer, I will then have to find another plugin for twitter.

    What about addthis? Any fix for using it with graphene?

    Kind regards,

    Nic

    #14848
    Syahir Hakim
    Keymaster

    There seems to be quite a number of AddThis plugins in the WordPress.org Plugins repository. Can you provide a link to the pne you’re referring to so that I can test it?

    2hxac83.png

    #14849
    Jane
    Member

    I think the orig poster means this plugin

    http://www.addthis.com/

    it works -just it does not allow for adjustment in additional styles. my work around was to switch to another theme for an moment – adjust the addthis options and change back to graphene

    #14850
    Syahir Hakim
    Keymaster

    Hi Jane,

    Can you describe more about how the plugin does not allow for adjustment in additional styles when you’re using it with the Graphene theme? I tried activating it and go to the settings page and everything looks fine.

    2mnryc5.png

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.