Return to Support

Browser freezes when trying to make changes to footer

Home Forums Graphene Mobile Neo Support Browser freezes when trying to make changes to footer

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #8615
    007me
    Member

    Hi,

    Upgraded to 1.6.1 and since than, whenever I try to make changes to the footer of the NEO where the copyrights are, the browser is freezing.

    Tried that with IE11, FF26 and the latest Chrome.

    Any solution?

    #41617

    I’m not able to pull up the mobile version of your site. Are you working on it?

    #41618
    007me
    Member

    No problem with it. The problem is in the NEO settings.

    The mobile site is like the desktop one: http://blog.udiburg.com

    #41619
    Syahir Hakim
    Keymaster

    I can’t seem to replicate this issue. What type of changes exactly did you try to make in the settings?

    #41620
    007me
    Member

    Tried to change the text in the footer. Once I’m placing the mouse inside the text area the browser freeze.

    All 3 browsers: IE, Chrome, FF.

    It happens on both NEO footer and Graphene footer.

    #41621
    Syahir Hakim
    Keymaster

    Seems likely to be a script conflict with one of your plugins. Have you tried disabling all plugins?

    #41622
    007me
    Member

    Syahir, as this is my production blog, disabling the plugins is not an option. Isn’t there a way to check this issue with Firebug for example?

    #41623
    Syahir Hakim
    Keymaster

    There might be. Try watching Firebug’s “Console” tab for any errors when you’re trying to make the changes.

    #41624
    007me
    Member
    #41625
    Syahir Hakim
    Keymaster

    Unfortunately without knowing from which script that notice came from, it’s difficult to say whether or not it might be causing the issue. For a temporary measure, if you disable javascript in your browser you might be able to make changes to the footer text.

    #41626
    007me
    Member

    I’ll check that

    #41627
    007me
    Member

    I’ve disabled all plugins on my http://ramon253.udiburg.com website but it didn’t help.

    When I clicked inside the text box to edit the footer the browser freezes.

    How do I disable the JS on FF? or Chrome? Like you’ve suggested.

    #41628
    Syahir Hakim
    Keymaster

    In Chrome, press F12. Click on the little gear icon (for settings) near the right side of the pane that appears at the bottom of Chrome, and tick “Disable JavaScript”. Then reload the page.

    #41629
    007me
    Member

    Ok, that worked. How do I solve it for good?

    #41630
    007me
    Member

    Syahir? Any permanent solution?

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.