Return to Support

bold in editor but gone on site

Home Forums Graphene WordPress theme Support bold in editor but gone on site

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2833
    Anonymous

    In wysiwyg we made some word in bold, but for some reason all the word that were bold are now normal letters again.

    But when I look in wysiwyg/html its still is there as bold!

    What went wrong or how can I solve this?

    Our site is http://www.cjgadgets.com

    #20961

    When I look at the source for your page, I see a lot of words and phrases that are in bold, like this:

    top products and with our <strong>clever diagrams</strong>

    But when I look at your site, it looks like all of your text is in bold. This could be the result of a plugin conflict. Which plugins are you using?

    #20962
    danny
    Member

    GTranslate, SI-Captcha anti spam, TinyMCE advanced, WordPress SEO, WP-Table Reloaded en Better Backgrounds.

    Maybe you are right that all is bold, also possible! Can’t see the difference but the letters here are a lot smaller! Lol

    #20963
    Josh
    Member

    I do a lot of stuff with the tinymce editor. I would check any conflicts between “Tinymce Advanced” and “WP-Table Reloaded”. Both of these plugins alter the tinymce editor. Maybe they are conflicting??

    Try to disable the WP-Table Reloaded plugin and see if the problem persists.

    Or……. you could always give my plugin a try 🙂 But you would need to disable “tinymce advanced” to use it.

    #20964
    danny
    Member

    Finally found out what was the problem, it was not a conflict! But I now installed Ultimate TinyMCE anyway.

    The problem was in the menu when I wanted those words in bold! I did the the first word between <b>word<b> and didn’t use </b> so that was why! I now put whole site down because we are testing the new graphene 1.6, really like the new width changer!!!

    But problem solved thanks for the help josh

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.