Return to Support

Blog page won't display posts

Home Forums Graphene WordPress theme Support Blog page won't display posts

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #5943
    ryanmallen
    Member

    Hey guys, hopefully someone can help me out. This seems like it should be something simple but I’ve spent several hours trying to figure out what’s wrong.

    My blog page won’t display my posts. In my settings, I have home page set to static page and post page set to the desired page “Blog”.

    my website

    Thanks!

    -Ryan

    #32973

    Is this something that just started, or has this been a problem since the very beginning?

    Can you provide a link to a blog post? How many posts do you have?

    #32974
    ryanmallen
    Member

    Thanks for responding Kenneth (sorry about the delay, traveling).

    This just started after updating to the newest versions of WordPress and Graphene.

    I have 11 posts. http://ryanmallen.com/?p=163 should take you to one of them, but it returns a 404 error. The posts should be displayed on my blog page, but for some reason, it is blank.

    #32975
    ryanmallen
    Member

    And in my dashboard, all of my posts are marked “published” with visibility set to “public”

    #32976
    Syahir Hakim
    Keymaster

    What’s your permalink setting? Try going to WP Admin > Settings > Permalinks and resave the settings (but I suspect you’re trying to have a rather invalid permalink setting there).

    #32977
    ryanmallen
    Member

    In my permalink settings I had a custom structure selected… /%pagename%/ I think it was. I changed the permalink structure setting to “Default”, saved it, and it hasn’t resolved the issue.

    #32978
    Syahir Hakim
    Keymaster

    Check your Graphene settings with regard to categories to show in front page.

    #32979
    ryanmallen
    Member

    Got it. For some reason it had defaulted to -disabled-… I changed that and now the blog is up and running.

    Thanks Syahir! Great theme.

    #32980
    Syahir Hakim
    Keymaster

    It should be set to disabled as default. Try setting it to disabled and save the settings again, and see if the posts show up.

    #32981
    ryanmallen
    Member

    OK… I set it to “–Disabled–“, saved, and my posts are displayed. Seems to be working normally now.

    #32982
    Josh
    Member

    Marking thread as resolved. You can do this yourself as well.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.