[WP 3.8] Blog Page Blank

  • Graham


    My blog page now outputs a blank page while using the static page option.

    I’ve disabled all plugins and still no joy.

    Is this related to the recent WordPress 3.8 update?

    Prasanna SP


    Try switching to Twenty Thirteen or Twenty Fourteen for a moment and check if posts show up on blog page.



    Prasanna, yes that fixed it.

    So an issue between WP 3.8 and Graphene?

    I must say I do like the new WordPress responsive Twenty Fourteen Theme ­čÖé



    Debugging on, All Plugins disabled.

    Error on blank Blog page:

    Notice: Use of undefined constant ├»┬┐┬Żwp_head├»┬┐┬Ż - assumed '├»┬┐┬Żwp_head├»┬┐┬Ż' in /wp-content/themes/graphene-child/functions.php on line 83

    Notice: Use of undefined constant ├»┬┐┬Żwp_generator├»┬┐┬Ż - assumed '├»┬┐┬Żwp_generator├»┬┐┬Ż' in /wp-content/themes/graphene-child/functions.php on line 83



    Okay it’s my child functions.php :-/

    Works okay on the default Graphene Theme.

    Any chance if I send you my child functions.php file you could take a look Prasanna, please?



    Update: I removed my child functions.php and still a blank page.

    Reinstalled Graphene and still a blank page. So it’s not my functions.php.

    Prasanna SP


    Create a new blank page, say “News” or “Posts” and set it as posts page. Check if it throws the same error.

    Prasanna SP


    Also try reinstalling WordPress. Something may have went wrong while updating to WordPress 3.8.



    Creating a new blank page still doesn’t resolve it.

    I will reinstall WP later and report back.

    Many thanks Prasanna.



    Reinstalled WP 3.8, disabled all plugins, child functions.php and style.css.

    Created new page named as News, Posts etc

    No custom head tags or css in Graphene options.

    Still a blank page.

    I noticed if I disable the static page option and change to “Front page displays > Your latest posts”

    I also get a blank page on the home page while the Graphene theme is enabled .



    Doh! I had an empty index.php file in my child themes directory.

    Not sure how it got there. Maybe to protect directory listings, I don’t know.

    Sorry and many thanks for your time Prasanna.

    *Marked as resolved

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.