Black blocks in Header menu

  • overanaesthetic

    #3129

    Firstly, can I say that I love the Graphene theme and am using it on most of my sites now! It’s flexibility is awesome.

    However since the 1.6 upgrade I’ve got these nasty little black blocks on either side on the Header menu. Have a look at http://www.birthdaywishes.org.uk to see what I mean.

    Can someone please tell me how to remove them?

    Many thanks, Chris

    Mod

    Kenneth John Odle

    #23486

    Add this to your custom CSS:

    #header-menu, #secondary-menu {
    margin: 0px;
    }

    Anonymous

    #23487

    Oh he beat me to it 🙂

    rodeboy

    #23488

    You guys are truly awesome. Thanks!

    Another quick one for you … prior to 1.6 I had the header description over to the right a bit with a custom css of

    .header_desc {

    left: 275px;

    }

    but there doesn’t appear to be ‘header_desc left’ coding now in the style sheet that I can see. Is this no longer possible?

    And the clock starts NOW! (only joking … your assistance would be appreciated when you get a moment!)

    Thanks again, Chris

    Mod

    Kenneth John Odle

    #23489

    Hmmm…that should still work. I tried centering the header description on your page and it worked just fine.

    Maybe add position:relative; to it?

    See if this helps:

    http://www.w3schools.com/css/css_positioning.asp

    rodeboy

    #23490

    Thanks again. I’ve now had the chance to upgrade several of my sites and this is what I am finding;

    1) Your fix at taking the margin out works fine, but prior to upgrade I had margins that had the same colour as the menu bar. The upgrade appears to have turned these black, rather than retain the colour of the bar.

    2)If you change the column widths two things happen (to me). First a margin is introduced to the left of the main column (possible link with issue in point 1?) and second, the rounded corners at the top right of the main column are changed to square, which is a shame.

    3) Each of my header wordings are dropping to a lower level in the header (which I am managing to put right with css) and also to the left – as mentioned before – but I still cannot correct this. Have a look at http://www.i-love-you.co.uk where the I and the 3 are meant to be underneath the + of the AddThis buttons.

    I hope that this all makes sense! Please see this as constructive feedback as there may be a small glitch in there, whilst at the same time pointing me in a direction to correct things please.

    Many thanks,

    Chris

    Anonymous

    #23491

    Try adding this to your child themes custom CSS

    .header_title {
    margin-left: 100px;
    }

    .header_desc {
    margin-left: 100px;
    }

    rodeboy

    #23492

    Thank you. I was putting in ‘left’ instead of ‘margin-left’

    Sorted now. Your help is much appreciated.

    Chris

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!