[BETA] Graphene 1.4b

  • Admin

    Syahir Hakim

    #1289

    Hi everyone!

    The beta version of Graphene 1.4 is now available for testing!

    Download link: http://code.google.com/p/graphene/downloads/detail?name=graphene-1.4b.zip

    Changelog since the alpha version:

    * A few critical bugfixes

    * Added more colour options

    * Added colour picker for colour options

    Bug reports and suggestions go here.

    Thanks!

    Mod

    Kenneth John Odle

    #15148

    Oh wow, the new color options are better than anything I could have imagined. What a tremendous amount of work you must have put into that. Thank you!

    Now I will be changing the colors of all my blogs once a month.

    Kim

    #15149

    Version 1.4b have many new great features. Scales down my Child Theme 🙂

    One small Question, so far more sites use (margin-top):

    .sidebar p img {
    border: 1px solid #000000;
    margin-top: 7px;
    }

    When inserting a picture in Text Widget box for alignment,

    but .sidebar p img seems to have changed, right.

    Maybe theres a better way 🙂

    Kim

    Admin

    Syahir Hakim

    #15150

    Kim,

    In what way does .sidebar p img have changed?

    Kim

    #15151

    Im not sure in what way, but I know that 🙂

    Using margin-top eg.: 7px in .sidebar p img dosnt adjust image placement in 1.4 text widget like in version 1.3.x. Just noted this because I seen more sites insert pictures in text widgets & then trim the picture with margin-top so its spot on centered.

    Well its not any big issue. Then again is it a wp3.2 issue..

    Kim

    Admin

    Syahir Hakim

    #15152

    Hurm.. do you have an example of where this is happening so that I can take a look?

    Sjaak

    #15153

    I have found probably two or three bugs.

    In the file loop-post-formats is code missing to get the thumbnail in the image-post (under class=post-format-thumbnail).

    If you make a main menu and a submenu in the section ‘menus’ with pages, the main menu does not work properly. The submenu does. You can now only use pages for a correct main menu.

    The term ‘Posted on:’ from the image-post is missing from the language file?

    Sjaak

    Admin

    Syahir Hakim

    #15154

    Sjaak,

    Quote:
    In the file loop-post-formats is code missing to get the thumbnail in the image-post (under class=post-format-thumbnail).

    Not a bug. It is intentional for the image post format to not have any featured image being displayed as the thumbnail, as whatever image being showcased is already shown in full content width.

    Quote:
    If you make a main menu and a submenu in the section ‘menus’ with pages, the main menu does not work properly. The submenu does. You can now only use pages for a correct main menu.

    How does the main menu not work properly? Can you describe what you’re supposed to see vs what you are actually seeing?

    Quote:
    The term ‘Posted on:’ from the image-post is missing from the language file?

    You’re right. I’ve fixed it. Thanks!

    Sjaak

    #15155

    Can you send me an email to info@vraagde2ekamer.nl. I have 1.4b running localhost and i can send some pictures for the issue with the menu.

    Sjaak

    cathycox01

    #15156

    Can we use the beta to go live now?

    This looks like just what I was waiting for, when do you think it will be ready to go fully live?

    Thanks,

    Cathy

Viewing 10 posts - 1 through 10 (of 13 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!