bbPress issue

  • sdheath

    #3022

    I have just installed bbPress and get the following error message:

    ERROR: You must supply the post ID to get the image from as an argument when calling the graphene_get_post_image() function.

    Any help to resolve this issue would be appreciated.

    Thanks.

    Anonymous

    #23078

    bbpress compatibility will be addressed in Graphene version 1.6

    It should be available anywhere from a couple days to a couple weeks. It has already been submitted to the WordPress Powers that Be.

    sdheath

    #23079

    Great, thanks.

    Tigeryoshi

    #23080

    You can download Graphene 1.6 (not tested by the wordpress team yet) with this link: http://wordpress.org/extend/themes/download/graphene.1.6.zip

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!