bbPress forums not showing

  • lyndsaymoon

    #3527

    Hello,

    I am using bbpress within the Graphene Theme.

    The forums that I have set up through the dashboard> forums> add new do not show, but if I add a bbPress shortcode to a page I create they show.

    I don’t want to have to go through all my forums and change them to pages with the shortcode – is there another explanation for why I can’t see them?

    Please see:

    http://www.lifeafterlondon.com/forums-2 – this is a page with a shortcode

    but when you go into the categories and forums under this page they do not show and they also come up under “blog” in the menu bar.

    Thanks for your help with this.

    Admin

    Syahir Hakim

    #24686

    Try switching to the default theme and see if the forum shows up.

    lyndsaymoon

    #24687

    Thanks for your reply.

    Do you mean the default theme on the page template?

    Admin

    Syahir Hakim

    #24688

    No no, the default theme as in the TwentyEleven theme in WP Admin > Appearance > Themes.

    lyndsaymoon

    #24689

    OK – the forums come up with the default theme.

    Admin

    Syahir Hakim

    #24690

    OK, try switching back to the Graphene theme. It might also help to reinstall the Graphene theme, as some files might have not been transferred correctly.

    lyndsaymoon

    #24691

    Hi Syahir,

    I deleted and reinstalled the theme but it still doesn’t show the forums. Do you have anymore ideas of what I can do? I really like the them and how customisable it is, so I want to try and stick with it.

    Thanks.

    lyndsaymoon

    #24692

    Syahir,

    I was just thinking, the bbpress I am using is the new plugin version, not stand alone. Do I need to put your theme anywhere else other than uploading through the normal the default wordpress theme uploads?

    Admin

    Syahir Hakim

    #24693

    Hurm.. that’s weird..

    Nope, you don’t need to put the theme anywhere else. And it is indeed the plugin version that’s supposed to work with WordPress, not the standalone one.

    It’s rather difficult to troubleshoot this issue without seeing some debug messages. Do you know how to enable WP_DEBUG?

    lyndsaymoon

    #24694

    No I don’t know about WP_DEBUG.

    If you don’t mind, can you give me a step by step?

Viewing 10 posts - 1 through 10 (of 18 total)

You must be logged in to reply to this topic.