Background Image color

  • santoshkr.ca@gmail.com

    #8710

    Hi,

    I have uploaded one backgroud image but the color is grey which is different from what uploaded, can any one help me to change the color of the backgroung image.

    Mod

    Kenneth John Odle

    #41947

    Moved to Support. Please post in the correct section next time.

    Luko

    #41948

    How did you upload it? FTP? Add new media? Add new background?

    You have options under Apperance/Background for background image and color setting.

    santoshkr.ca@gmail.com

    #41949

    Hi Luko,

    I have uploaded it in header under appearance.

    Also Apperance/Background for background image and color setting only working on the default images and backgrounds not on the uploaded header images or background.

    Luko

    #41950

    Header images are for header. Background images are for background.

    Sorry, but I really don’t know what you need exactly. Can you provide a link to site?

    santoshkr.ca@gmail.com

    #41951

    Sorry, I did not mentioned the problem clearly,

    Actually when I am uploading an image which I need to be shown on the header in place of the defalut images as provided by Graphene,

    the image color appears in black instead of the original color of the image.

    And the same problem in occuring when I am uploading images for the background, right now I have uploaded the header images and backgroung images which are originally in bule color but its appearing black.

    For your reference my site is http://www.taxact.co.in

    Mod

    Kenneth John Odle

    #41952

    Your images look fine to me. Did you get this sorted?

    santoshkr.ca@gmail.com

    #41953

    No, Not yet, if you see it is in balck but the original what I uploaded is in blue

    Mod

    Kenneth John Odle

    #41954

    I don’t see anything in black. This is what I see:

    xIFZTrV.png

    santoshkr.ca@gmail.com

    #41955

    Sorry, I was doing trial and error . The screen shot what you sent was having the default header image provided by graphene, Now I uploaded again the images what I wanted to have the color changed as per the original which was blue, but you can see it is in blach

    santoshkr.ca@gmail.com

    #41956

    The same problem is with the background image also , the original one is in blue but you can see t is in black.

    The thing is whenever I am trying to upload an imag it doesn’t publish with oroginal color or you can say publish without colur (Black & White).

    Mod

    Kenneth John Odle

    #41957

    I see a color image now:

    1neuCSS.png

    santoshkr.ca@gmail.com

    #41958

    I have desabled all plugins and the problem got resolved, thanks gor you help.

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.