Return to Support

Background colour offset

Home Forums Graphene WordPress theme Support Background colour offset

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #4636
    nearlygod
    Member

    Hi,

    When i set the backgroud colour in wordpress (running the graphene theme) to #FFCC66 i end up having #fdc862 as a background colour.

    As i have to match the background colour to existing content (images) i have a problem here.

    That doesn´t occur with the twenty eleven theme.

    Any help is appreciated. Thx

    #28750

    I don’t see this on your site, but try clearing your browser cache and viewing the page again.

    Check your background settings: Enter #fdc862, save, and then see what is entered in the background color box. If it is #fdc862, all is good. If it is something else, then you may have a plugin conflict of some sort.

    #28751
    nearlygod
    Member

    Hi Kenneth,

    my actual project is: http://balloon-flights-spain.com/where-to-fly/

    You can see the problem right there. the background colour differs from the background colour in the image.

    The background colour in the image is #FFCC66 and the backgound colour in WordPress is also set to #FFCC66.

    But there is a difference and according to Photoshop the actual background colour of WordPress is #fdc862.

    With a different theme that doesn´t happen.

    I´m just starting the project, so i have no plugins installed yet.

    thx, Unkas

    #28752

    I see this in your custom CSS:

    #content, .menu-bottom-shadow, #sidebar_bottom {
    background-color:#fdc862;
    }
    .post{
    background-color:#fdc862;
    }

    Using Firebug, I was able to change those values to what you indicated and it looked like how you wanted it to.

    It is possible that the other theme defines these elements differently or in a different place, which is why you did not have this issue with it.

    #28753

    It does help to include a link, as per the forum rules.

    #28754
    nearlygod
    Member

    Thanks so much, you pointed me in the right direction.

    Do you know how to disable “edit page”-feature, when you view your website while being logged in?

    thanks, Unkas

    #28755

    You can’t. But if you want subscribers to not be able to edit pages, then you need to change their user level to one which doesn’t allow editing.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.