Authors image would not be displayed

  • LaufschuhWiesel

    #50068

    Hello all,

    i have got a question. I think after the last update of graphene the authors image is not been displayed any more.

    At the end of each page normally the image and the information about the author are shown. But at the moment the image is missing on the frontend. For example: https://www.laufschuhkauf.de/2018/11/laufschuhtest-brooks-ricochet/ The other information is normally shown.

    On the backend in the profile i see the image. How could I solve this problem?

    Thanks for helping me.

    Greetings

    Wiesel

    LaufschuhWiesel

    #50152

    Does anyone have an idea to solve the problem?

    Thanks and greetings Wiesel

    LaufschuhWiesel

    #51626

    Happy new year for all!

    The problem still exists. Does anyone have an idea to solve the problem?

    Thanks a lot

    Wiesel

    Admin

    Syahir Hakim

    #51631

    I can see the author image when visiting the post:

    LaufschuhWiesel

    #51632

    Hi Hakim,

    thanks a lot for your reply.

    Meanwhile the problem is solved. In a german support forum for wordpress someone found the mistake. Very easy thing. I have forgotten to set the hook under settings > discussion > avatar display. No problem with a theme update. Sometimes the easiest things went wrong :-/

    Greetings

    Wiesel

Viewing 5 posts - 1 through 5 (of 5 total)

  • You must be logged in to reply to this topic.
Graphene Themes Forum