Author info/image not showing on main page

  • carlyas

    #3948

    I’m having difficulty with the author info displaying on the home page. It displays once you click on the post, but on the excerpt displayed on the home page it just says “by” with a blank image box.

    My site is http://www.fastpitchpower.com/

    How can I fix this?

    Thank you!

    Prasanna SP

    #26695

    Temporarily disable all plugins and try again.

    carlyas

    #26696

    It didn’t work. I disabled all plugins and refreshed the page. Is there something else I should do while the plugins are disabled?

    Prasanna SP

    #26697

    I know, you’re using a child theme. But, did you hack the parent theme core files?

    carlyas

    #26698

    Are you asking if I edited them? I don’t think so.

    Admin

    Syahir Hakim

    #26699

    Try disabling the slider and see if it works.

    carlyas

    #26700

    I tried disabling the slider plugin (I’m using the Nivo slider) and it did not fix the problem. Then I tried removing the contents of the widget in which the slider is placed, and that didn’t fix it either.

    Mod

    Kenneth John Odle

    #26701

    The author of the post is “Carly” who is author #1. But on the front page, the author is shown as #0, which is why no author is showing on the front page.

    Which plugins are you using?

    When you emptied the browser cache, did you also empty (or disable) the server cache?

    carlyas

    #26702

    I’m sorry, but I don’t know what you mean by “empty server cache.” I’m primarily a designer and I’m extremely new at the technical aspect of site building.

    The plugins I currently have activated are AddThis, Akismet, Formidable, Mail Chimp, Nivo Slider, Smart Youtube Pro, and a PHP widget.

    carlyas

    #26703

    Ok, I fixed the problem accidentally. During development I had added “home.php” to my child theme. In the final published version I didn’t need it anymore but hadn’t gotten rid of it. My main page was only showing one post so I deleted “home.php” and it fixed the author problem as well.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.