Author image in posts not displaying

  • DP_Turtle

    #1698

    I have authors who do not have a Gravatar account. I was able to add their photo to their individual author page, but I cannot add a URL to the “Author Profile Image” box on their respective user pages. It just defaults to a Gravatar URL, and since they don’t have a Gravatar account, the thumbnail image that appears on their posts is the default blank Gravatar image. Here’s an example: http://wp.me/p1MTA4-33

    Is it possible to get an author’s image to appear in the thumbnail if they don’t have a Gravatar account?

    Thank you

    DP_Turtle

    #16870

    Here’s an update to this. My authors have now created a Gravatar account and uploaded an image, an example of which is here: http://www.gravatar.com/avatar/3e0dc38c3e99d99c6f6f8903596ac2a2.png This image is being pulled and displayed on the Author page; however, the thumbnail of this image is still not being displayed on the index page of the blog or next to any of the individual posts. Example: http://determinators.org/2011/09/cancer-kills-but-also-inspires-running-for-heidi-in-memory-of-erik/

    Admin

    Syahir Hakim

    #16871

    If you disable the Jetpack plugin does it show? Also, you might want to try uploading a bigger photo on Gravatar, and see if that fixes it.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!