Author and Gravatar not showing in Posts made on Pages

  • Venom

    #2417

    Hi, First I want to say thanks for Graphene. I am slowly but surely getting things worked out, but am stumped at the moment. When I make a Page and then post on it, Should my Gravatar and Author automatically show up? I have Author checked in the Page Settings. If not, How do I make it show up?

    Thanks, Chris

    Josh

    #20179

    These are two separate instances. A post is different from a page. Your pages will show up in the navigation menu. These typically do NOT include gravatar or author info.

    Posts, however, should include this information. Posts can be displayed on pages using excerpts.

    To customize how your “posts” display gravatar and author info, you can adjust the settings in Appearance => Graphene Options => “Display” Tab => Posts Display Options.

    Hope this helps clarify.

    Venom

    #20180

    Thanks for the response. I was afraid that was going to be your answer. I was hoping there were options to make each different page likes it’s own mini blog just for whatever the title of the page is. I am sure making that work is way beyond my capabilities at this time….. Thank Again.

    Josh

    #20181

    Well, you can create “categories” of your blogs. Each blog can belong to either single or multiple categories. You can list these “categories” as a menu item.

    The only downside is it will only show excerpts from each post in that category. It won’t give you an area to display static text or images.

    You could, however, implement an action hook on your categories pages and maybe insert some custom HTML there.

    There really are a lot of possibilities.

    Mod

    Kenneth John Odle

    #20182

    Or you can use Kalin’s Post List plugin to create a custom archive page, which is actually a post. See here:

    http://blog.kjodle.net/2011/10/30/kalins-post-list-a-brief-tutorial/

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.