Article preview on the welcome page(index.php), no space between different lines

  • AlexB


    If I write an article with space between two lines, it gets in the artikel preview on the welcome page without any spaces.

    If i click on the artikle to read all the text, it shows the spaces.

    How can I change it?

    An example of the problem:


    I am …”

    shows in the article preview as:

    “Hello I am …”

    Thanks a lot for your help. I hope i paid regard on all rules and if not tell me please.


    Kenneth John Odle


    Go to Graphene Options >> Display >> Excerpts Display Options. In the box marked “Retain these HTML tags in excerpts”, enter:


    Should do the trick.




    Thanks a lot. It works.


    Kenneth John Odle


    No problem. Have fun and welcome aboard.


Viewing 4 posts - 1 through 4 (of 4 total)

  • You must be logged in to reply to this topic.