Arabic Language

  • MrAhmad

    #39004

    i have only 2 plugins

    Akismet

    Hello Dolly

    Anonymous

    #39005

    Try changing WordPress language to Arabic.

    Your site’s language attribute is showing "en-US". It should show something like, dir="rtl" lang="ar".

    Hany

    #39006

    Dears,

    i have the same problem on my site hany.org and it is set to arabic in the wp-config

    can you please help me on this

    thanks

    Admin

    Syahir Hakim

    #39007

    @hany, where is this happening on your site?

    Hany

    #39008

    i can see it in the following locations:

    1. top header

    2. slider title (all the slides)

    3. the title of the two top widgets

    thanks for your support

    Admin

    Syahir Hakim

    #39009

    Strange.. I don’t see it on your site:

    DNioDuj.png

    Hany

    #39010

    ok, i checked it using IE and it is ok. but on chrom it has the problem

    Admin

    Syahir Hakim

    #39011

    Try adding this to the theme’s Custom CSS option:

    #header .header_title,
    .header_desc,
    .bgimage-excerpt .slider_post h2 a,
    .bgimage-excerpt .slider_post h2 a:visited,
    .post-title,
    .post-title a,
    .entry-content h1,
    .entry-content h2,
    .entry-content h3,
    .entry-content h4,
    .entry-content h5,
    .entry-content h6,
    .comment-entry h1,
    .comment-entry h2,
    .comment-entry h3,
    .comment-entry h4,
    .comment-entry h5,
    .comment-entry h6,
    #comments > h4,
    #respond > h3,
    h3.author-post-list,
    .sidebar h3,
    .homepage_pane .post-title a,
    .homepage_pane .post-title a:visited,
    .pullquote,
    .single_product_display form.product_form fieldset legend,
    #content .single_product_display form.product_form fieldset legend,
    .default_product_display form.product_form fieldset legend,
    #content .default_product_display form.product_form fieldset legend,
    .default_product_display h2.prodtitle,
    #content .default_product_display h2.prodtitle {
    font-family: arial, sans-serif;
    }

    Hany

    #39012

    thanks it is gone now. i hope this fix will be part of the next release

Viewing 9 posts - 11 through 19 (of 19 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!