Anchor links not working

  • suddensway


    Hi there, loving the theme but have an annoying problem that I can’t resolve.

    On a number of pages I’ve set up anchor links to sections on a Portfolio page but none of them work, they simple take you to the top of the Portfolio page rather than down the page to where the anchor is – it just seems to be stripping out the anchor from the url.

    An example is where if you click on the ‘View Portfolio’ button it should take you to but only takes you to (ie not down the page to where the anchor code is: Patios and Paths

    I have tried without the full url, tried a text link only, tried putting permalinks back to default setting and none make any difference!

    Please can you advise if this is a bug and whether it can be rectified.

    Best regards




    It’s ok, got it sorted, just had to delete the forward slash from my custom permalinks


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.